Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Major incident AT-VIE-2 API Managed Kubernetes SKS Network Load Balancer NLB
2023-10-04 12:32 CEST · 2 hours, 2 minutes

Updates

Resolved

The incident has been resolved. The issue was related to a network issue on a specific host serving part of our API systems.

This incident isn’t related to https://exoscalestatus.com/incidents/81005

October 4, 2023 · 14:31 CEST
Monitoring

APIs endpoint should be back operational, we are monitoring the situation

October 4, 2023 · 14:22 CEST
Investigating

We continue to investigate to identify the root cause and will post an update once we have more information

October 4, 2023 · 14:11 CEST
Investigating

We have opened a dedicated incident for the compute multi zone https://exoscalestatus.com/incidents/81005

October 4, 2023 · 13:55 CEST
Investigating

We are still investigating the root cause for APIs endpoints in AT-VIE-2

October 4, 2023 · 13:34 CEST
Update

Compute API is back in every zones except AT-VIE-2

October 4, 2023 · 13:28 CEST
Investigating

Impact escalated to major and to all zones for API compute

October 4, 2023 · 13:19 CEST
Update

The incident isn’t fully yet mitigated. Root cause has been identified

October 4, 2023 · 12:51 CEST
Investigating

Mitigation has been applied and we are still monitoring the situation.

October 4, 2023 · 12:40 CEST
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

October 4, 2023 · 12:32 CEST

← Back