Exoscale
Platform Status

Compute API intermittent latency and error increase

Major incident CH-GVA-2 API CH-DK-2 API DE-FRA-1 API DE-MUC-1 API AT-VIE-1 API AT-VIE-2 API BG-SOF-1 API
2023-10-04 13:49 CEST · 1 hour, 31 minutes, 1 second

Updates

Resolved

The incident is resolved

October 4, 2023 · 15:20 CEST
Monitoring

Situation has improved and we are no longer seeing errors for now. We are monitoring the situation

October 4, 2023 · 14:41 CEST
Investigating

We continue to investigate to identify the root cause and will post an update once we have more information

October 4, 2023 · 14:11 CEST
Issue

We are experiencing intermittent latency and error increase on the Compute API

October 4, 2023 · 13:49 CEST

← Back