Exoscale status

Increased DNS errors

resolved

All systems operational

monitoring

Our DNS partner is reporting having identified the source of the incident. Traffic patterns are stabilizing across all regions and DNS resolution is back to normal. Monitoring the situation

identified

Our own domains exoscale.com & exo.io are also impacted by the issue. As a result some of our service may also suffer intermittent DNS resolution issues.

identified

Our DNS provider is reporting dealing with an attack on their systems. A higher error rate is being experienced as a consequence of the increase load. They are working hard to mitigate the issue

monitoring

Our DNS partner has confirmed that the traffic has now been re-routed to non affected datacenters. We're monitoring the situation

investigating

The issue is still being investigated by our DNS partner. We'll provide more information once available

investigating

We are seeing issues with some dns queries.