Exoscale status

Compute API and portal degraded performance.

resolved

All systems operational

monitoring

API and portal are back to an acceptable performance, we are still monitoring it closely.

investigating

We are currently investigating degraded performance in our compute API and portal.