Exoscale status

CH-DK-2: network redundancy reduced

resolved

The fault hardware has been replaced.

identified

We're waiting on hardware replacement delivery.

identified

We're currently experiencing an hardware issue with one of our core router in our new datacenter ZH5. Everything remain available with reduced redundancy.