Exoscale status

API unavailable

resolved

All services are up and running.

monitoring

We have restored service and are monitoring the situation.

identified

We have identified the cause and are working on a fix

identified

Our API is currently unavailable. We are investigating the cause and working on rectifying the situation.