Exoscale status

VIE1: Connectivity issue

resolved

The connectivity is back to normal. The issue was related to a power outage on the core router of our upstream provider

investigating

One of our upstream internet provider link is down. We're contacting them for more information

investigating

VIE1: We're investigating connectivity issue with VIE1 zone