Exoscale status

SOS DK2: Partial bucket data access outage

resolved

Buckets are available but a subset have inaccessible objects

investigating

We're still assessing the situation while it takes time to scan a huge amount of data.

investigating

All the data should be back online, in degraded performance mode. We've been made aware of another independent issue that prevent access to an unknown % of files. We're currently assessing the situation and will provide an update once more information is available.

identified

We're still working on the issue remediation. Situation is improving hours by hours. We don't have yet an estimate on when all data will be served back on the impacted buckets.

identified

We're still working hard to restore the service on the impacted buckets as soon as possible.

identified

We're currently experiencing an issue where several bucket data that may be partially or not served.