Exoscale status

AT-VIE-1: Instance deployment errors

resolved

All systems operational

monitoring

A fix has been implemented, we're monitoring the situation

investigating

We're still investigating the root cause of the issue

investigating

We're investigating issues with the deployment of new instances in AT-VIE-1