Exoscale status

Snapshots unavailable in DK2 zone

resolved

Snapshots are available

identified

Impacted snapshots at DK2 are still unavailable (but not lost). We have sent an email if you were impacted.

identified

Some snapshots in DK2 are still unavailable for restore. However, new snapshots can be created.

identified

Due to a problem with one of our storage server, snapshots are currently unavailalbe in DK2 zone