Exoscale status

Partial network outage in GVA-2

resolved

All systems operational

monitoring

We drained the traffic form the affected provider.

investigating

The issue is related with one of our internet transit provider, we are implementing a traffic re-routing

investigating

We are experience issues with one of our upstream providers