Exoscale status

Degraded compute API performance in all zones

resolved

The service is fully back now. We are closing this incident.

identified

We have identified the issue and are working on a fix

investigating

We are observing intermittent API failures for our compute offering