Exoscale status

SOS CH-GVA-2: Increased latency

resolved

All systems operational

monitoring

Performance issues have been resolved and we are monitoring the situation.

investigating

We're investigating an increased latency on SOS at CH-GVA-2