Exoscale status

Compute API increase latency and error rate

resolved

All systems operational

investigating

Recovery is now completed, we continue to monitor the situation

investigating

AT-VIE-1 and DE-FRA-1 have now recovered

investigating

CH-DK-2 and CH-GVA-2 have now recovered

investigating

The situation is now slowly recovering

investigating

We're still investigating the root cause. Instance management is currently resulting in error.

investigating

The compute API is going down for a couple of seconds (~1 min expected)

investigating

The compute API will be done for a couple of seconds (~1 min expected)

investigating

We're investigating an increase latency and error rate on the compute API. This could result in latency or error related to instance actions