Exoscale status

Network: Increased internet latency in Zones fra1, vie1, muc1 and sof1

resolved

All systems operational

monitoring

We have re-routed traffic and are monitoring the situation

investigating

We are currently investigating increased latency with one of our transit providers in several locations. We are in the process of re-routing affected traffic

investigating

We are currently investigating increased latency with one of our transit providers in several locations

investigating

We are currently investigating increased latency with one of our transit providers in several locations