Exoscale status

FRA1: Connectivity issue

resolved

The issue has been resolved

monitoring

Connectivity is back. We're monitoring the situation

investigating

We're investigating connectivity issue at DE-FRA-!