Exoscale status

DNS: Intermittent resolution failures in DE-MUC-1 and DE-FRA-1

resolved

All systems operational

monitoring

DNS is currently in nominal state, we are still monitoring the situation.

investigating

We are still experiencing Intermittent failures. Our DNS partner has been contacted.

investigating

We are investigating intermittent DNS resolution failures in DE-MUC-1 and DE-FRA-1.