Exoscale status

Network connectivity issue

resolved

Network connectivity is back to nominal.
All systems are operational.

monitoring

We are investigating network connectivity issue at least a CH-GVA-2 and DE-FRA-1
Traffic has been re-routed at the moment.