Exoscale status

Compute API down

resolved

The issue is now resolved

identified

We're still working hard to recover the API.

identified

Again, it's taking longer than expected

identified

We expect the situation to improve within the next 30 minutes

monitoring

The recovery is taking longer than expected.

monitoring

We're still working on recovering the compute API

monitoring

We're still experiencing major delay with the API

monitoring

API is back operational. The situation is recovering.

investigating

We are still working on the issue. More information will be provided later.

investigating

We're investigating issue with compute API