Exoscale status

Network issues in SOF1

resolved

The situation has been resolved

monitoring

Connectivity has been restored - we are monitoring the situation.

investigating

Upgraded severity

investigating

We are seeing network connectivity issues in zone SOF1