Exoscale status

CH-DK-2 is experiencing issue to start new instances

resolved

Issue has been identified and solved.

monitoring

Issue has been identified and solved.

investigating

We are currently experiencing issue with compute service in CH-DK-2.
Problem is under investigation