Exoscale status

GV2: Network connectivity issue

resolved

The issue has been resolved.

investigating

Our upstream provider confirmed an issue at Geneva. Waiting for more feedback.

investigating

The issue is related to one of our Internet upstream providers. We're getting in touch with them.

investigating

We're investigating network connectivity issue between GV2 and DK2