Exoscale status

Networking latency issue

resolved

After monitoring the equipment, everything is back to normal.

monitoring

Situation is now stable. One of our upstream internet transit provider experienced a major issue in Frankfurt which impacted heavily their network. We have implemented mitigation and re-routed the traffic. We're monitoring the situation.

investigating

We're currently experiencing latency and / or packet loss at several location. Investigation are still in progress to identify the root cause

investigating

We are currently experiencing networking latency issue.
Investigation is on going.