Exoscale status

SOS GVA2: Partial outage

resolved

The root is identified and fixed. Closing the incident.

monitoring

Back to normal performance, we are monitoring the situation

investigating

Object Storage access is experiencing partial outage due do a network issue. Data integrity is not compromised