Exoscale status

SOS CH-DK-2 increased latency

resolved

Issue is related to https://exoscalestatus.com/incidents/d8b94e7e-ce96-40c4-a979-f9719fcff674/

investigating

We're investigating increased latency on SOS CH-DK-2