Exoscale status

API connectivity issue

resolved

All systems operational

monitoring

Systems should be back to nominal. We are monitoring the situation

identified

The issue has been identified and mitigation is in progress

investigating

We continue to investigate the issue

investigating

NLB service seems to be impacted as well. Increasing level to major outage

investigating

we are still investigating the API and Portal connectivity issue

investigating

We are re investigating connectivity issue with the API and our portal