Exoscale status

Network: connectivity issues in multiple zones

resolved

We are monitoring the situation

monitoring

Having redirected the traffic we see no more impact on traffic.

identified

We are seeing connectivity issues with one of our uplink providers in gva2 and zrh1. We are redirecting the traffic and are monitoring the situation.