Exoscale status

SOS FRA1: Connectivity issue

resolved

The issue has been resolved yesterday.

monitoring

Connectivity has been restored. The root cause is being investigated.

investigating

We're investigating connectivity issue in FRA1