Exoscale status

SOS GVA2 & ZRH1: Partial Outage

resolved

All systems operational

monitoring

Back to normal performance, we are monitoring the situation

identified

Network issues have been identified and being remediated

investigating

Object Storage access is experiencing partial outage due do a network issue. Data integrity is not compromised