Exoscale status

DE-FRA-1: Connectivity issue

resolved

The issue has been resolved.

investigating

We're currently working on the intermittent connectivity issue

monitoring

Connectivity has been restored

investigating

We're investigating again partial connectivity issue

monitoring

Object storage connectivity is back. Monitoring the situation

investigating

We're investigating connectivity issue with the object storage in DE-FRA-1