Exoscale status

DNS API transient issue

resolved

All systems operational

monitoring

No new update from our DNS partner

monitoring

Situation should have improved by now. We continue to monitor the situation

identified

Our DNS partner registrar is currently experiencing a DDOS attack and may result in temporary API timeout.

investigating

We're currently investigating with our DNS provider transient issue with the DNS API. DNS resolution isn't impacted