Exoscale status

CH-GVA-2: Degraded connectivity

resolved

All systems operational. We'll provide a brief post-mortem about this outage in the coming hours

monitoring

Situation is now stable, back to nominal. We keep monitoring the situation

monitoring

We are monitoring the result of the previous mitigation

monitoring

We are monitoring the result of the previous mitigation

investigating

We're are rolling out a new set of mitigation

investigating

We'are switching the main traffic of CH-GVA-2 zone over alternates routes. While proceeding we detected some routes taking longer than expected which resulted in some packet loss

investigating

Investigation is still ongoing

investigating

Investigation has resumed

investigating

We're pausing the investigation. Investigation will resume in a couple of hours. Redundancy is back at N+1. Sporadic packet loss and disconnect is still to be expected

investigating

Investigation is still ongoing

investigating

Investigation are still ongoing. Situation is now more stable. We did noticed some misrouting behavior targeting a small number of instances

investigating

We are preparing a new set of mitigation

investigating

Mitigation didn't result in a situation improvement. We continue to investigate the cause

investigating

We are going to introduce some mitigation

investigating

We continue to investigate the root cause of the issue

investigating

We continue to investigate the issue. Situation has improved. While troubleshooting part of the zone network redundancy is reduced to N

investigating

We continue to investigate the root cause of the issue

investigating

We're are investigating degraded connectivity within CH-GVA-2. Some packet loss and timeouts have been observed.