Exoscale status

API outage

resolved

All systems operational

identified

The issue has been identifed, we are working on a fix

investigating

We are investigating an outage of the compute API