Exoscale status

Network: AT-VIE-1 issue with one upstream provider

resolved

All systems are back to nominal.

monitoring

The upstream provider seems to have identified the issue.

identified

We are experiencing an issue with one of our upstream provider in AT-VIE-1.