Exoscale status

DNS: intermittent failures in FRA1 and MUC1

resolved

DNS is stable in FRA1 and MUC1.

monitoring

DNS is in nominal state, we're still monitoring the situation.

investigating

We are investigating intermittent DNS failures in FRA1 and MUC1