Exoscale status

SOS CH-DK-2 degraded performance

resolved

All systems operational

monitoring

A mitigation has been implemented, we're monitoring the situation

investigating

We are investigating degraded performance in CH-DK-2. Extra latency and error rate may be experienced