Exoscale status

BG-SOF-1 Connectivity issue

resolved

All systems operational

monitoring

All services are now back up and running with the exception of managed private network

identified

We continue the recovery of our services. Most of them should be available in degraded mode

identified

We're still working on restoring the services. SOS is back up and running

identified

All instances are up and running. NLB, Managed privnet, Instance pool, SOS, SKS are still not available

identified

We're working on bringing SOS, NLB and SKS back up. A network issue is currently preventing us to proceed further

identified

All instances have been started except ones host on hosts that didn't survived power outage

identified

Most of the instances have been started back. We're focusing on host that failed to start

identified

Instance startup is still in progress

identified

ETA for getting instances back up and running: 30 to 45 minutes

identified

Our core equipments are back up and running. We're initiating the hypervisors restart procedure

identified

We're still working on bringing back up our own core infrastructure

identified

It looks like power is back up. We aer working on bringing our own core infrastructure components back up

investigating

Power is back down

investigating

Power has been restored. We'll start working on bringing our own core infrastructure components back up

investigating

Power is still down. There's a power outage in downtown Sofia. Datacenter provider is working to restore the power using the datacenter generators. ETA is still unknown at this time

investigating

Next update at ~ 17h10 CEST

investigating

We're working with our datacenter provider to get additional information and ETA

investigating

We had the confirmation that there's a full power loss on the site. ETA is unknown at the moment

investigating

We suspect a power loss on the site. We're trying to get additional information

investigating

We're investigating connectivity issue with BG-SOF-1