Exoscale status

CH-GVA-2: Increased network latency and packet loss

resolved

All systems operational

monitoring

Traffic has been re-routed. We're monitoring the situation

identified

It looks like one of our internet transit provider is experiencing some packet loss. We are introducing traffic re-routing.

investigating

We are investigating an increased internet network latency and packet loss at CH-GVA-2