Exoscale status

Instance pool API errors

resolved

Instance pool API is fully operational again.

investigating

We're investigating elevated error rates with the instance pool API.