Exoscale status

Deploy and start issue in all zones

resolved

The issue is now resolved.

investigating

The incident is still ongoing. It is currently not possible to start or stop instances in all zones.

investigating

We're investigating an issue with the deployment or start of instances at DK2