Exoscale status

API: Increased latency and error rate

resolved

All systems operational

identified

Instance management is back. We're monitoring the situation

identified

We're still working on restoring the service. ETA ~45min

identified

API is back up. Instance management is still not possible

identified

The API is currently down. We're working on restoring the service ASAP

identified

Right now it's not possible to manage instance globally

identified

We're aware of a latency and error increase on the compute API