Exoscale status

SOS DE-FRA-1: Increased error rate

resolved

All systems operational

identified

All systems operational. A post-mortem will be posted shortly

identified

Error rate has been slightly reduced and is now back to near nominal level. Latency on operations remain and is expected to improve hours per hours and cleared within the next 48 hours.

investigating

The rollout of the fix is taking more time than expected. We're expecting an improvement of the situation in the afternoon

investigating

The service is still degraded. We'll provide an update with an expected ETA later this morning.

investigating

The fix is being deployed. During the rollout which is expected to take at least 48 hours, service performance will be degraded to heavily degraded

investigating

The issue has been identified. We're working on a fix

investigating

We're investigating Increased error rate on SOS DE-FRA-1