Exoscale status

Privnet issue

resolved

We are back to nominal state.

monitoring

The issue has been identified and a fix has been applied.
We are now monitoring the situation,

identified

We are experiencing degraged performance within privnet in bg-sof-1.