Exoscale status

Elevated error rates on the compute API

resolved

All systems operational

monitoring

API is up and running. We're monitoring the situation

investigating

Some API commands experience high latency or intermittent failures