Exoscale status
Oct 08, 2021
Compute API degraded
Global Overview
All Incidents
19:04 CEST
resolved
The API is up and running.
18:30 CEST
investigating
Some API commands experience high latency or intermittent failures