Exoscale status

CH-DK-2 : Degraded API performance

resolved

No changes since last update, closing the incident

monitoring

We have fixed the issue and are monitoring the situation

investigating

We're experiencing an unusual error rate for our API in this zone.