Exoscale status

NLB: Issues in CH-GVA-2

resolved

Service Operational

monitoring

Issues has been identified and we are monitoring

investigating

NLB cannot be created/listed in ch-gva-2 region