Exoscale status

Compute: Increased deployment latency and error rate

resolved

Issue has been resolved

monitoring

Situation is now back to nominal. We're monitoring the situation

investigating

We're still working on recovering the situation

investigating

Situation is now recovering

investigating

It's currently not possible to deploy new instances

investigating

We're currently experiencing an increase latency and error rate for new deployments