Exoscale status

GV2 Connectivity issue

resolved

Issue has been resolved.

monitoring

The issue has been resolved. We're monitoring the situation.

investigating

We are investigating connectivity issue at GV2