Exoscale status

Network load balancer issue

resolved

The situation is back to normal.

monitoring

The fix was deployed in production and we are monitoring the situation.

identified

The issue has been identified and the load balancers should now see all virtual machines again. We are working on a fix to prevent the issue to happen again.

investigating

Some virtual machines behind Load Balancers do not receive traffic anymore. We are investigating the issue.